no front brake

Knowledgebase archive and UPGRADE MODS

Moderator: Moderators

no front brake

Postby ifindoubt » Tue Nov 13, 2012 2:56 pm

hi all, parked up to pick up daughter, rode out of her place, went to use front brake to stop at junction and nothing. pumped brake a couple times brakes worked. pulled out of junction to roundabout same again and all way home. fitted new pads about a month ago (800mls) all pads still in place, bled the system thru today, problem still there. cannot see any damage to pipework or any leaks. anybody got any ideas as to what may be at fault. all help greatly appreciated.
ifindoubt
n00b
 
Posts: 9
Joined: Fri Apr 20, 2012 1:56 pm
Location: England
Geographic Location: northants
My Bike Make: kawasaki
Engine Size: 1352
Model: zzr 1400

Re: no front brake

Postby kyliewantsme » Tue Nov 13, 2012 4:14 pm

I recall vic1958 had a problem with his 1400. Have a look in Technical advice section. I think he said his brake pads came apart eek


Glad you're ok though. thumbup
Sold in September 2013: ZZR600 E9. Loved that bike.

= There are two things in life I don't need, neighbours and piles. Unfortunately I have both. Spike Milligan. =
User avatar
kyliewantsme
Hooligan
 
Posts: 546
Joined: Tue Mar 29, 2011 4:44 pm
Location: England
Geographic Location: Ellesmere Port UK
My Bike Make: Kawasaki
Engine Size: 900
Model: ZX9r

Re: no front brake

Postby ifindoubt » Tue Nov 13, 2012 8:14 pm

that was my first thought, one of the pads had worked loose. all pads in place and looking to be in one piece.
ifindoubt
n00b
 
Posts: 9
Joined: Fri Apr 20, 2012 1:56 pm
Location: England
Geographic Location: northants
My Bike Make: kawasaki
Engine Size: 1352
Model: zzr 1400

Re: no front brake

Postby SteveZZR » Wed Nov 14, 2012 12:58 am

But are all the pieces of friction material still there?
IIRC the problem Vic had was that the pad was still there but the actual braking surface had delaminated
ZZ6R
Image
ZZR 1200 shock, Nissins, Bi-Xenon HIDs, DB01plus DigiDash, J fairing, R&G bungs

Click here for Custom Clock Faces!!
User avatar
SteveZZR
Advanced Rider
 
Posts: 2837
Joined: Fri Apr 15, 2011 9:40 pm
Location: England
Geographic Location: Scunthorpe
My Bike Make: Kawasaki
Engine Size: 600
Model: ZZ6R Hybrid

Re: no front brake

Postby tarmac tyrant » Wed Nov 14, 2012 10:18 pm

Something like this happened to my zx12.if i was you.id change all the copper washers on the system
........'you might end up dead' ,is my middle name.....
tarmac tyrant
Advanced Rider
 
Posts: 1939
Joined: Tue Mar 30, 2010 9:35 pm
Location: Ireland
Geographic Location: Ireland
My Bike Make: kawasaki
Engine Size: 600
Model: dead zed 600

Re: no front brake

Postby tez1234 » Thu Nov 15, 2012 9:47 am

If the seal in the master cylinder has gone it wont be compressing the brake fluid hence no brakes.
IT WAS ALREADY LIKE THAT
tez1234
Club Racer
 
Posts: 223
Joined: Wed Aug 22, 2012 11:13 pm
Location: England
Geographic Location: Harrogate
My Bike Make: zzr
Engine Size: 600
Model: D2

Re: no front brake

Postby geordie » Fri Nov 16, 2012 9:08 am

did you start the bleed at the brake lever nipple?
geordie
n00b
 
Posts: 49
Joined: Sun Feb 13, 2011 12:34 pm
Geographic Location: south shields
My Bike Make: kawasaki
Engine Size: 1400
Model: zzr abs

Re: no front brake

Postby barry1200 » Sun Nov 18, 2012 9:38 pm

Had a thought about this while I was out riding today....... D'oh

Have you got a knackered front wheel bearing? Allowing the wheel to wobble, and pushing the caliper pistons back in??? Gotta be worth a look fingersx
Image
barry1200
Advanced Rider
 
Posts: 1055
Joined: Fri Jan 13, 2012 9:47 pm
Location: Wales
Geographic Location: pembrokeshire
My Bike Make: kawasaki
Engine Size: 1200
Model: zzr c2h

Re: no front brake

Postby MarkG » Mon Nov 19, 2012 9:50 am

barry1200 wrote:Had a thought about this while I was out riding today....... D'oh

Have you got a knackered front wheel bearing? Allowing the wheel to wobble, and pushing the caliper pistons back in??? Gotta be worth a look fingersx


A warped disc would do the same.....
Noli Timere Messorem

VOTE STOOSHIE73 TO SPEND HIS KID'S INHERITANCE!!!!!!

Reg rec fix FBK


Reg rec fix ZZR-Int

Donate to the zzr-international site bitches, Muzzy needs money.
Image



HTCPCP error 418: I'm a Teapot
The requested URL cannot provide coffee, because this is a networked teapot. See RFC2324.
User avatar
MarkG
Site Administrator
 
Posts: 4503
Joined: Tue Jul 12, 2005 10:04 pm
Location: England
Geographic Location: Maidenhead-on-Sea
My Bike Make: Honda
Engine Size: 800
Model: VFR800 FiX

Re: no front brake

Postby toryman49 » Thu May 29, 2014 4:41 pm

Hi.
Sorry for my poor english, but :
I suspect your disk are become warped. If you are able to pump up pressure when your standing still, and it`s gone straight away when you move, measure your rotors.

P.S. My friend drive a GTR1400 and suffers from abnormal padwear(need replaced after 3-4000km)
After loooong investigations, I detected there was still pressure in brakelines (in of modus. ?)
The problems located to the mastercylinder. There is a pushrodpin between brake lever and the piston in mastercylinder, and no gap. Then i grind off 1-1.3mm of this pushrodpin, and this problems was solvd. :))
toryman49
Last edited by BillZZR600 on Wed Jun 04, 2014 10:40 am, edited 2 times in total.
Reason: Nothing much wrong with the English, just the spelling, now amended
toryman49
n00b
 
Posts: 6
Joined: Sun Apr 28, 2013 2:45 pm
Geographic Location: Norway
My Bike Make: Kawazaki
Engine Size: 1400
Model: ZZR


Return to ZZR1400

Who is online

Users browsing this forum: No registered users and 2 guests