No Sparks but engine turns over

Knowledgebase archive and UPGRADE MODS

Moderator: Moderators

No Sparks but engine turns over

Postby devonoffroad » Thu Jul 05, 2018 3:40 pm

engine turns over but No Sparks on ZZR1100 D, have checked all cut out switches , continuity on all wires on ignition side of things, resistance on pick up coil, there is power to ignition coils, power in and out on ignition switch, tried second hand CDI/ignition unit, fuel pump relay and have just ordered a second hand Junction box
devonoffroad
 
Posts: 2
Joined: Thu Jul 05, 2018 2:33 pm
Geographic Location: Newton Abbot Devon
My Bike Make: yamkawton
Engine Size: 125
Model: XT/ZX10/Vmax

Re: No Sparks but engine turns over

Postby devonoffroad » Fri Jul 27, 2018 4:47 pm

well folks I finally found out what the problem was, the customer had fitted an pattern ignition switch from a C model that even thought it is a 5 wire ignition there is no resistor on the gray wire which need to be restricted to 9v going back to the igniton unit (CDI)
Fitted a second hand genuine ignition and the bike runs a treat.
devonoffroad
 
Posts: 2
Joined: Thu Jul 05, 2018 2:33 pm
Geographic Location: Newton Abbot Devon
My Bike Make: yamkawton
Engine Size: 125
Model: XT/ZX10/Vmax

Re: No Sparks but engine turns over

Postby barry1200 » Fri Jul 27, 2018 5:16 pm

Well found :clap:
Image
barry1200
Advanced Rider
 
Posts: 1055
Joined: Fri Jan 13, 2012 9:47 pm
Location: Wales
Geographic Location: pembrokeshire
My Bike Make: kawasaki
Engine Size: 1200
Model: zzr c2h


Return to ZZR 1100 / ZX11

Who is online

Users browsing this forum: No registered users and 8 guests