marks/chips on clutch cage

Knowledgebase archive and UPGRADE MODS

Moderator: Moderators

marks/chips on clutch cage

Postby nick9one1 » Sat Jul 28, 2018 8:40 am

I've bought a zzr1100 engine to use in a kit car build, and took the clutch cover off so I could crank it by hand to check shims.

It looks like the cage that retains the clutch plates is quite damaged. What could cause this?

I cant see any damage to the tensioner or other parts in the engine.

Image
Image
nick9one1
 
Posts: 4
Joined: Sat Jul 28, 2018 8:36 am
Geographic Location: Newark UK
My Bike Make: Kawasaki
Engine Size: 1100
Model: zzr1100

Re: marks/chips on clutch cage

Postby barry1200 » Sat Jul 28, 2018 9:11 am

Have a look through these videos.... may give you some idea. thumbup
https://www.youtube.com/results?search_ ... ator+chain
Image
barry1200
Advanced Rider
 
Posts: 1051
Joined: Fri Jan 13, 2012 9:47 pm
Location: Wales
Geographic Location: pembrokeshire
My Bike Make: kawasaki
Engine Size: 1200
Model: zzr c2h

Re: marks/chips on clutch cage

Postby Brett » Sun Jul 29, 2018 3:41 am

Yep - some bedtime reading...

Might be historical (ie sorted already) but have a look!

(-8
Time flies like an arrow.
Fruit flies like a banana!
User avatar
Brett
Advanced Rider
 
Posts: 1162
Joined: Sat Sep 13, 2003 5:46 pm
Location: Down under...
Geographic Location: Perth [WA]
My Bike Make: Kawasaki
Engine Size: 1100
Model: ZZR


Return to ZZR 1100 / ZX11

Who is online

Users browsing this forum: No registered users and 8 guests


cron